Commit b3667aec authored by Enrico Glerean's avatar Enrico Glerean
Browse files

The previous Dockerfile did not build anymore, this one has the fixes needed

parent 8134ceb9
......@@ -7,7 +7,7 @@ LABEL maintainer="kthw@kth.se"
# update the apt package manager
RUN apt-get update
RUN apt-get install -y software-properties-common
RUN add-apt-repository ppa:jonathonf/python-3.6
RUN add-apt-repository ppa:deadsnakes/ppa
RUN apt-get update && apt-get -y install locales
......@@ -16,6 +16,7 @@ RUN apt-get install -y build-essential && apt-get install -y nano
# install python
RUN apt-get install -y python3.6 python3.6-dev python3-pip python3.6-venv
RUN pip3 install --upgrade pip
RUN yes | pip3 install numpy
RUN yes | pip3 install matplotlib
RUN yes | pip3 install snakemake
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment