Since the version is installed in the Conda environment, here we do not need to define it.

parent 4f345c59
Pipeline #12992 failed with stages
in 7 seconds
from setuptools import setup, find_packages
from importlib import util
requirements = ["libssh2", "proj", "numpy", "imageio", "scipy", "netCDF4", "requests", "scikit-image", "gdal==3.1.0"]
other_requirements = ["gdal==3.1.0"]
requirements = ["libssh2", "proj", "numpy", "imageio", "scipy", "netCDF4", "requests", "scikit-image", "gdal"]
other_requirements = ["gdal"]
test_requirements = requirements + ["coverage"]
# test for packages that do not install well with pip
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment