Commit c172757e authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Removed scikit-learn pinning in requirements.txt as this might force a pip...


Removed scikit-learn pinning in requirements.txt as this might force a pip install scikit-learn (which fails).
Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent f6c00fb3
Pipeline #12919 failed with stage
in 6 minutes and 48 seconds
...@@ -6,7 +6,7 @@ git+https://gitext.gfz-potsdam.de/geomultisens/spechomo.git ...@@ -6,7 +6,7 @@ git+https://gitext.gfz-potsdam.de/geomultisens/spechomo.git
pyrsr>=0.3.1 pyrsr>=0.3.1
matplotlib matplotlib
numpy numpy
scikit-learn==0.19.1 scikit-learn
scipy scipy
gdal gdal
pyproj pyproj
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment