Commit a0c18973 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Use conda to install scipy instead of pip.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent 04e79cad
......@@ -22,6 +22,7 @@ dependencies:
- scikit-image
- scikit-learn=0.23.2 # pinned due to spechomo classifiers created with this version
- shapely
- scipy==1.1.0 # pinned due to https://gitext.gfz-potsdam.de/EnMAP/sicor/-/issues/63
- sicor
- spechomo
......@@ -44,7 +45,6 @@ dependencies:
- redis
- retools
- redis-semaphore
- scipy==1.1.0 # pinned due to https://gitext.gfz-potsdam.de/EnMAP/sicor/-/issues/63
- spectral
- sqlalchemy
- timeout_decorator
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment