Commit 8fa3e53f authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Added missing requirement psycopg2.

Former-commit-id: 53ea4a0c
Former-commit-id: 45c7de11
parent 4c752490
......@@ -21,4 +21,5 @@ iso8601
pyinstrument
geoalchemy2
sqlalchemy
psycopg2
# fmask # not pip installable
......@@ -12,7 +12,7 @@ with open('HISTORY.rst') as history_file:
requirements = [
'matplotlib', 'numpy', 'scikit-learn', 'scipy', 'gdal', 'pyproj', 'shapely', 'ephem', 'pyorbital', 'dill',
'pandas', 'numba', 'spectral', 'geopandas', 'iso8601', 'pyinstrument', 'geoalchemy2', 'sqlalchemy',
'pandas', 'numba', 'spectral', 'geopandas', 'iso8601', 'pyinstrument', 'geoalchemy2', 'sqlalchemy', 'psycopg2',
'py_tools_ds', 'geoarray', 'arosics'
# fmask # conda install -c conda-forge python-fmask
#'pyhdf', # conda install --yes -c conda-forge pyhdf
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment