Commit 0d81cd3f authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Updated setup requirements.

Former-commit-id: 3f81cecd
Former-commit-id: e06d91fc
parent fad8a45c
......@@ -10,7 +10,7 @@ with open('HISTORY.rst') as history_file:
history = history_file.read()
requirements = [
'matplotlib', 'numpy', 'scikit-learn', 'scipy', 'gdal', 'pyproj', 'shapely', 'pyephem', 'pyorbital', 'dill',
'matplotlib', 'numpy', 'scikit-learn', 'scipy', 'gdal', 'pyproj', 'shapely', 'ephem', 'pyorbital', 'dill',
'pandas', 'numba', 'spectral', 'pyhdf', 'geopandas', 'iso8601', 'pyinstrument', 'geoalchemy2', 'sqlalchemy',
#'py_tools_ds', # pip install git+https://gitext.gfz-potsdam.de/danschef/py_tools_ds.git
#'geoarray', # pip install git+https://gitext.gfz-potsdam.de/danschef/geoarray.git
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment