Commit 01dc6853 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Updated minimal version of arosics.

parent 791c323b
Pipeline #3113 failed with stage
in 1 minute and 56 seconds
......@@ -18,7 +18,7 @@ with open("gms_preprocessing/version.py") as version_file:
requirements = [
'matplotlib', 'numpy', 'scikit-learn', 'scipy', 'gdal', 'pyproj', 'shapely', 'ephem', 'pyorbital', 'dill', 'pytz',
'pandas', 'numba', 'spectral>=0.16', 'geopandas', 'iso8601', 'pyinstrument', 'geoalchemy2', 'sqlalchemy',
'psycopg2', 'py_tools_ds>=0.12.4', 'geoarray>=0.8.0', 'arosics>=0.8.5', 'six', 'tqdm', 'jsmin', 'cerberus',
'psycopg2', 'py_tools_ds>=0.12.4', 'geoarray>=0.8.0', 'arosics>=0.8.7', 'six', 'tqdm', 'jsmin', 'cerberus',
'nested_dict', 'openpyxl', 'timeout_decorator', 'redis', 'retools', 'redis-semaphore', 'psutil', 'pysptools'
# spectral<0.16 has some problems with writing signed integer 8bit data
# fmask # conda install -c conda-forge python-fmask
......
......@@ -2,7 +2,7 @@
context_dir="./context"
dockerfile="gms_preprocessing_ci.docker"
tag="gms_preprocessing_ci:0.16.1"
tag="gms_preprocessing_ci:0.16.2a"
gitlab_runner="gms_preprocessing_gitlab_CI_runner"
# get sicor project
......
......@@ -81,7 +81,7 @@ dependencies:
- pysptools
- py_tools_ds>=0.12.4
- geoarray>=0.8.0
- arosics>=0.8.5
- arosics>=0.8.7
# sicor
- https://software.ecmwf.int/wiki/download/attachments/56664858/ecmwf-api-client-python.tgz
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment