Commit a70f7391 authored by Daniel Eggert's avatar Daniel Eggert
Browse files

fixed slf4j-simple logger 1.8 issue by staying on version 1.7.25

parent 3fd293bc
......@@ -36,7 +36,7 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>1.7.13</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>org.json</groupId>
......
......@@ -184,12 +184,12 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-api</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>org.postgresql</groupId>
......
......@@ -91,32 +91,16 @@
</build>
<dependencies>
<dependency>
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-api</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<!-- <dependency> -->
<!-- <groupId>de.root1</groupId> -->
<!-- <artifactId>simon</artifactId> -->
<!-- <version>1.2.1</version> -->
<!-- <exclusions> -->
<!-- <exclusion> -->
<!-- <artifactId>slf4j-api</artifactId> -->
<!-- <groupId>org.slf4j</groupId> -->
<!-- </exclusion> -->
<!-- <exclusion> -->
<!-- <artifactId>slf4j-jdk14</artifactId> -->
<!-- <groupId>org.slf4j</groupId> -->
<!-- </exclusion> -->
<!-- </exclusions> -->
<!-- </dependency> -->
<dependency>
<groupId>de.potsdam.gfz</groupId>
<artifactId>gms-module-interfaces</artifactId>
......@@ -132,12 +116,6 @@
<artifactId>gms-database</artifactId>
<version>0.0.1-SNAPSHOT</version>
</dependency>
<!-- <dependency> -->
<!-- <groupId>org.apache.abdera</groupId> -->
<!-- <artifactId>abdera-extensions-opensearch</artifactId> -->
<!-- <version>1.1.3</version> -->
<!-- <type>bundle</type> -->
<!-- </dependency> -->
<dependency>
<groupId>de.potsdam.gfz</groupId>
<artifactId>scihub-api</artifactId>
......
<project xmlns="http://maven.apache.org/POM/4.0.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance"
xsi:schemaLocation="http://maven.apache.org/POM/4.0.0 http://maven.apache.org/xsd/maven-4.0.0.xsd">
<modelVersion>4.0.0</modelVersion>
<groupId>de.potsdam.gfz</groupId>
<artifactId>gms-geoserver-publisher</artifactId>
<version>0.0.1</version>
<name>gms-geoserver-publisher</name>
<parent>
......@@ -124,12 +122,12 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-api</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>de.root1</groupId>
......@@ -146,7 +144,7 @@
<dependency>
<groupId>de.potsdam.gfz</groupId>
<artifactId>gms-database</artifactId>
<version>0.0.1-SNAPSHOT</version>
<version>0.0.1</version>
<scope>compile</scope>
<exclusions>
<exclusion>
......
......@@ -33,24 +33,13 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-api</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>[1.7.12,)</version>
<version>1.7.25</version>
</dependency>
<!-- <dependency> -->
<!-- <groupId>de.potsdam.gfz</groupId> -->
<!-- <artifactId>gms-database</artifactId> -->
<!-- <version>0.0.1-SNAPSHOT</version> -->
<!-- <exclusions> -->
<!-- <exclusion> -->
<!-- <groupId>ch.qos.logback</groupId> -->
<!-- <artifactId>logback-classic</artifactId> -->
<!-- </exclusion> -->
<!-- </exclusions> -->
<!-- </dependency> -->
<dependency>
<groupId>org.geotools</groupId>
<artifactId>gt-geotiff</artifactId>
......
......@@ -35,7 +35,7 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>1.7.13</version>
<version>1.7.25</version>
</dependency>
</dependencies>
</project>
......@@ -35,7 +35,7 @@
<dependency>
<groupId>org.slf4j</groupId>
<artifactId>slf4j-simple</artifactId>
<version>1.7.13</version>
<version>1.7.25</version>
</dependency>
<dependency>
<groupId>net.minidev</groupId>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment