Excluded folium 0.12.0 from requirements due to...

Excluded folium 0.12.0 from requirements due to https://github.com/python-visualization/folium/issues/1438. Fixed incompletely deleted coverage artifacts after running 'make clean'. Updated version info.

Signed-off-by: Daniel Scheffler <danschef@gfz-potsdam.de>
5 jobs for v1.2.5 in 5 minutes and 9 seconds (queued for 1 second)
latest
Status Job ID Name Coverage
  Test
passed #58969
test_arosics

00:02:52

85.0%
passed #58970
test_styles

00:00:27

passed #58971
test_urls

00:00:48

 
  Deploy
passed #58973
create_github_release

00:00:24

passed #58972
deploy_pypi

00:00:37