The 'pykrige', 'pyfftw' and 'basemap' requirements are no longer optional...

The 'pykrige', 'pyfftw' and 'basemap' requirements are no longer optional since they are easily installable from conda-forge now. Updated requirements and installation instructions. Updated version info.

Signed-off-by: Daniel Scheffler <danschef@gfz-potsdam.de>
4 jobs for v0.9.24 in 3 minutes and 32 seconds (queued for 2 seconds)
latest
Status Job ID Name Coverage
  Test
passed #42008
test_arosics

00:02:55

85.0%
passed #42009
test_styles

00:00:10

 
  Deploy
passed #42011
create_github_release

00:00:08

passed #42010
deploy_pypi

00:00:18