Commit ea2f70aa authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Updated minimally required geoarray version.

parent 6719152a
Pipeline #3093 failed with stages
in 3 minutes and 39 seconds
......@@ -17,7 +17,7 @@ version = {}
with open("arosics/version.py") as version_file:
exec(version_file.read(), version)
requirements = ['numpy', 'gdal', 'shapely', 'scikit-image', 'matplotlib', 'geopandas', 'geoarray>=0.6.16',
requirements = ['numpy', 'gdal', 'shapely', 'scikit-image', 'matplotlib', 'geopandas', 'geoarray>=0.8.0',
'py_tools_ds>=0.12.1', 'plotly', 'cmocean', 'six',
# 'pykrige' # conda install --yes -c conda-forge pykrige
# 'pyfftw', # conda install --yes -c conda-forge pyfftw=0.10.4 ; \
......
......@@ -44,5 +44,5 @@ dependencies:
- rednose
- cmocean
- plotly
- geoarray>=0.6.16
- geoarray>=0.8.0
- py_tools_ds>=0.12.1
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment