Commit db908f4f authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Replaced deprecated osgeo imports. Bumped version.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent 4a53f5f3
Pipeline #15207 passed with stages
in 5 minutes and 7 seconds
......@@ -43,7 +43,7 @@ to resolve the following dependencies before the pip installer is run:
* pyfftw
* pykrige
* pyproj >2.2.0
* scikit-image
* scikit-image >=0.16.0
* shapely
Then, the pip installer can be run by:
......
......@@ -52,7 +52,7 @@ req = [
'pyfftw',
'pykrige',
'py_tools_ds>=0.15.10',
'scikit-image',
'scikit-image>=0.16.0',
'shapely',
'six',
]
......
......@@ -19,7 +19,7 @@ dependencies:
- pyfftw
- pykrige
- py_tools_ds>=0.15.10
- scikit-image
- scikit-image>=0.16.0
- shapely
- pip:
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment