Commit 709306b5 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Fixed broken pip installation of basemap. Updated version info.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent 7905d041
Pipeline #13124 passed with stages
in 3 minutes and 42 seconds
......@@ -22,5 +22,5 @@
# with this program. If not, see <http://www.gnu.org/licenses/>.
__version__ = '0.9.25'
__versionalias__ = '2020-09-30_01'
__version__ = '0.9.26'
__versionalias__ = '2020-10-02_01'
......@@ -126,7 +126,7 @@ todo_include_todos = True
# Apply custom sphinx styles (e.g., increase content width of generated docs)
def setup(app):
app.add_stylesheet('custom.css')
app.add_css_file('custom.css')
# Add mappings for intersphinx extension (allows to link to the API reference of other sphinx documentations)
......
......@@ -14,4 +14,4 @@ folium>=0.6.0
geojson
pykrige
pyfftw
git+https://github.com/matplotlib/basemap.git
git+https://github.com/matplotlib/basemap#egg=basemap
......@@ -40,7 +40,7 @@ with open("arosics/version.py") as version_file:
requirements = [
'numpy', 'gdal', 'shapely', 'scikit-image', 'matplotlib', 'geopandas', 'pandas', 'plotly', 'cmocean', 'six',
'folium>=0.6.0', 'geojson', 'pykrige', 'pyfftw', 'geoarray>=0.8.30', 'py_tools_ds>=0.14.28',
'basemap @ git+https://github.com/matplotlib/basemap.git'
'basemap @ git+https://github.com/matplotlib/basemap#egg=basemap'
]
setup_requirements = [
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment