Commit 083d2aa1 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Fix for issue #11: Specified minimal versions for geoarray and py_tools_ds.

parent 811711ef
Pipeline #709 passed with stages
in 6 minutes and 39 seconds
......@@ -12,8 +12,8 @@ with open('README.rst') as readme_file:
with open('HISTORY.rst') as history_file:
history = history_file.read()
requirements = ['numpy', 'gdal', 'shapely', 'scikit-image', 'matplotlib', 'geopandas', 'spectral', 'geoarray',
'py_tools_ds', 'plotly'
requirements = ['numpy', 'gdal', 'shapely', 'scikit-image', 'matplotlib', 'geopandas', 'spectral', 'geoarray>=0.5.6',
'py_tools_ds>=0.4.1', 'plotly'
# 'pykrige' # conda install --yes -c conda-forge pykrige
# 'pyfftw', # conda install --yes -c conda-forge pyfftw=0.10.4 ; \
# 'basemap', # conda install --yes -c conda-forge basemap; \
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment