Force to use EnMAP-Box 3.7 as 3.8 is not compatible with QGIS 3.16 anymore.

7 jobs for master in 54 minutes and 55 seconds (queued for 3 seconds)
Status Job ID Name Coverage
  Test
passed test_enpt_enmapboxapp #79504

00:00:58

64.0%
failed test_enpt_enmapboxapp_install #79505

00:52:57

passed test_styles #79362

00:00:26

passed test_urls #79363

00:00:33

failed test_enpt_enmapboxapp #79361

00:00:26

100.0%
failed test_enpt_enmapboxapp_install #79364

00:51:02

 
  Deploy
skipped pages #79365
 
Name Stage Failure
failed
test_enpt_enmapboxapp_install Test
Application path not initialized
/builds/EnMAP/GFZ_Tools_EnMAP_BOX/enmap-box/enmapbox/externals/qps/externals/pyqtgraph/graphicsItems/ROI.py:2356: DeprecationWarning: invalid escape sequence \*
"""
qt.svg: Cannot open file ':/qps/ui/icons/speclib.svg', because: No such file or directory
qt.svg: Cannot open file ':/qps/ui/icons/speclib.svg', because: No such file or directory
<module 'enpt_enmapboxapp' from '/builds/EnMAP/GFZ_Tools_EnMAP_BOX/enpt_enmapboxapp/enpt_enmapboxapp/__init__.py'>
/usr/bin/bash: line 146: 2966 Segmentation fault (core dumped) python -c "import enpt_enmapboxapp; print(enpt_enmapboxapp)"
Cleaning up file based variables
ERROR: Job failed: exit code 1