Unverified Commit 583d70fc authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Force to use EnMAP-Box 3.7 as 3.8 is not compatible with QGIS 3.16 anymore.

parent 32646951
Pipeline #24622 failed with stages
in 54 minutes and 55 seconds
......@@ -4,3 +4,6 @@
rm -rf context/enmapbox
git clone https://bitbucket.org/hu-geomatics/enmap-box.git ./context/enmapbox
# git clone https://bitbucket.org/hu-geomatics/enmap-box.git --branch develop --single-branch ./context/enmapbox
cd ./context/enmapbox/ || exit
git checkout a337c182 # checkout EnMAP-Box 3.7 as 3.8 is not compatible to QGIS 3.16
cd ../..
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment